[cs615asa] HW2

John Wierzchowski jwierzch at stevens.edu
Sat Feb 26 03:18:53 EST 2011


Im having a really hard time with pkgsrc, i ran into it like a brick wall.
briefly what i did was download the tarball, unzip, the couple small configs
from /doc/pkgsrc.txt and ran ./boostrap

make in any of the directories of pkgsrc gives me Makefile: 40 *** missing
separator. Stop.

I have been trying to figure this pkgsrc thing for a few hours, and well
lesson learned, installing software can be really really really painful.
Could someone point me in the right direction? did i not bootstrap right?
Professor, in the homework assignment you state to install and bootstrap
pkgsrc, did I skip a step somewhere? I tried following the documentation
that came with pkgsrc as best I could, but something is off for sure. oh yea
no errors when i bootstrapped, it just said that it hopes it will work now

John W

On Fri, Feb 25, 2011 at 7:11 PM, Darren Alton <dalton at stevens.edu> wrote:

> Anyone else hit this problem while trying to build db4 (as a
> dependency of python26) with pkgsrc on Fedora 8?
> configure: error: in
> `/root/pkgsrc/databases/db4/work/db-4.8.30/build_unix':
> configure: error: C++ preprocessor "/lib/cpp" fails sanity check
> _______________________________________________
> cs615asa mailing list
> cs615asa at lists.stevens.edu
> https://lists.stevens.edu/cgi-bin/mailman/listinfo/cs615asa
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.stevens.edu/cgi-bin/mailman/private/cs615asa/attachments/20110226/fcf379da/attachment.htm 

More information about the cs615asa mailing list