[cs615asa] Problem with bootstrap

Darren Alton dalton at stevens.edu
Sat Feb 26 23:50:38 EST 2011


Did you do the first part of the assignment on the instance you're
using?  If not, use Fedora's package manager (yum) to install gcc
first.

On Sat, Feb 26, 2011 at 11:35 PM,  <rwadhwa at stevens.edu> wrote:
> Hi everyone,
> I am getting a problem while bootstraping pkgsrc in fedora. I followed all the instructions that are given in the netbsd.org website. I am getting the following error:
>
> configure: error: in `/usr/pkgsrc/bootstrap/work/bmake/Linux':
> configure: error: no acceptable C compiler found in $PATH
> See `config.log' for more details.
> ===> exited with status 1
> aborted.
>
> Can anyone help with this?
>
> Thanks
> Ravi
>
>
>
> _______________________________________________
> cs615asa mailing list
> cs615asa at lists.stevens.edu
> https://lists.stevens.edu/cgi-bin/mailman/listinfo/cs615asa
>


More information about the cs615asa mailing list