[cs615asa] Problem with the ssh connecting to the linux instance.

Peng Yin pyin at stevens.edu
Wed Jan 28 13:44:04 EST 2015

Hi Hanxiong,

I had the same problem, and when I used a new pair of key it worked. Maybe
you can try to generate another pair of key and use it for your Linux


On Wed, Jan 28, 2015 at 1:39 PM, hchen29 <hchen29 at stevens.edu> wrote:

> Hello everyone,
> I have a problem with the ssh connecting to the linux instance. Once I use
> the ssh command, it asks me to enter passphrase. I left it blank and press
> enter button, then it says "Permission denied [pulibkey]". I use the same
> keypair can connect to OmniOS without any problem. But I tried many
> linux-images all these linux instances had the same problem. Anyone can
> give me a suggestion? Thank you.
> best,
> Hanxiong Chen
> 01/28/2015
> _______________________________________________
> cs615asa mailing list
> cs615asa at lists.stevens.edu
> https://lists.stevens.edu/mailman/listinfo/cs615asa
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.stevens.edu/pipermail/cs615asa/attachments/20150128/91ffa410/attachment.html>

More information about the cs615asa mailing list