[cs615asa] SSH connection problem solved! share some experiences

Sanzar Adnan Alam salam1 at stevens.edu
Fri Jan 30 20:31:14 EST 2015

I was able to do everything properly yesterday, now having the error "Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).” I tried both of your solution. But unfortunately it didn't work.
> On Jan 29, 2015, at 6:29 PM, hchen29 <hchen29 at stevens.edu> wrote:
> Solution:
> (1) Check your private key file. After using command "create-key-pair", the output is the private key with fingerprint at the very beginning and the name of the key pair at last. Your private key file should should not include those two parts. Just keep the ----begin RSA--- to ---the end of RSA--- part. At first, I didn't delete the fingerprint and the name at last, then the private key cannot be recognized.
> (2) If you have a correct private key file, but error goes on, then you should check the username.
>   "ssh -i mykey USERNAME at ec2-*-*-*.com"

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.stevens.edu/pipermail/cs615asa/attachments/20150130/6c3a258c/attachment.html>

More information about the cs615asa mailing list